forum time

From: ninety-ohm bedistor (CELERON)20 Jan 2010 05:00
To: ALL1 of 27

The forum time stamp clock seems to be wrong. I already checked the forum settings - it is set to the correct time zone (PST).

Posted January 20 2010 12:18 AM

From: ninety-ohm bedistor (CELERON)20 Jan 2010 05:02
To: ninety-ohm bedistor (CELERON) 2 of 27
Forum time stamp shows 1:00 AM for that post. The clock is 42 minutes fast.
From: Gawd Almighty (WHITEKNAVE)20 Jan 2010 11:45
To: ninety-ohm bedistor (CELERON) 3 of 27
so?
From: ninety-ohm bedistor (CELERON)20 Jan 2010 14:50
To: Gawd Almighty (WHITEKNAVE) 4 of 27

So it's not time stamping posts accurately.

See, what we do when a clock isn't set accurately is we set it to the correct time.

From: Gawd Almighty (WHITEKNAVE)20 Jan 2010 14:51
To: ninety-ohm bedistor (CELERON) 5 of 27
no.
From: _ (V1M)20 Jan 2010 14:52
To: ninety-ohm bedistor (CELERON) 6 of 27
You might. I kind of ignore it.
From: ninety-ohm bedistor (CELERON)20 Jan 2010 14:54
To: Gawd Almighty (WHITEKNAVE) 7 of 27
Is it so hard to even try?
From: Feed the (ZUDZUG)20 Jan 2010 15:32
To: ninety-ohm bedistor (CELERON) 8 of 27
It's futile, he's a 12 o'clock flasher.
From: Gawd Almighty (WHITEKNAVE)20 Jan 2010 15:43
To: ninety-ohm bedistor (CELERON) 9 of 27
quote:
Is it so hard to even try?

yes.
From: _ (V1M)20 Jan 2010 16:41
To: Gawd Almighty (WHITEKNAVE) 10 of 27
From: Gawd Almighty (WHITEKNAVE)20 Jan 2010 16:45
To: _ (V1M) 11 of 27
lol. it's not that. okay, it's not totally that.

there's not a distinct _fuck_with_the_timestamp function in the forum software.

that means that the timestamp comes from either the jvm, or the system clock from the physical server.

need i remind everyone, the physical server is Arglex's company's production server.

I'm not changing any settings on the physical server.

If one wishes to PM Arglex and ask him nicely to check the system clock of the OS they can.

personally, i don't care.
From: _ (V1M)20 Jan 2010 16:57
To: Gawd Almighty (WHITEKNAVE) 12 of 27
My post was in support of you, not criticising.
From: Gawd Almighty (WHITEKNAVE)20 Jan 2010 17:00
To: _ (V1M) 13 of 27
i understood that. i was just explaining the situation for those who might not understand my reticence to "fix" the timestamp.
From: Plößl (BOTLROKIT)20 Jan 2010 17:16
To: Gawd Almighty (WHITEKNAVE) 14 of 27
I totally understood you, sweetums.
From: ninety-ohm bedistor (CELERON)20 Jan 2010 17:30
To: Gawd Almighty (WHITEKNAVE) 15 of 27
An explanation is so much better than just a "no".
From: ninety-ohm bedistor (CELERON)20 Jan 2010 17:31
To: Arglex1 16 of 27

Whiteknave says we need to ask you about this fix.

Can you fix it?

From: Kune Dog (LIGTYMN)20 Jan 2010 17:34
To: Arglex1 17 of 27
Your production server's clock is way off! Thought you might like to know.
From: Arglex120 Jan 2010 23:51
To: Kune Dog (LIGTYMN) 18 of 27

test test test

-edit 2 mins later-

From: Arglex120 Jan 2010 23:10
To: Arglex1 19 of 27
time should be fixed now
From: Kune Dog (LIGTYMN)20 Jan 2010 23:34
To: Arglex1 20 of 27
oh should it?