possibly fixed for real

From: Groktar (FLAK) 9 Jul 2009 07:04
To: ALL1 of 11
Looks like they finally transferred it off that awful server. Should be a bit quicker now.
From: Pr0k1burn (PETE1BURN) 9 Jul 2009 07:07
To: Groktar (FLAK) 2 of 11
Much faster. Joy.
From: Feed the (ZUDZUG) 9 Jul 2009 07:23
To: Groktar (FLAK) 3 of 11
Did they move to an AMD powered server? It seems slower to me.
From: _ (V1M) 9 Jul 2009 07:44
To: Feed the (ZUDZUG) 4 of 11
Prolly has a PCChips Asus motherboard.
From: ninety-ohm bedistor (CELERON) 9 Jul 2009 07:47
To: Feed the (ZUDZUG) 5 of 11
Last week, before the forum went down entirely, anything I clicked on the forum took 3 1/2 minutes to respond (yes, I timed it).
From: Gawd Almighty (WHITEKNAVE) 9 Jul 2009 07:49
To: Groktar (FLAK) 6 of 11
tried to send you an email, but it bounced back.

also, when they were looking at moving the site, i got a bitch email about how shared servers can't be used for file backups (you can have 1 db backup), so I moved the forum.zip file to the ftp area and dl'ed a copy for myself. if you want a copy of it, go ahead and dl it. if not, let me know, and i'll delete it.
From: Groktar (FLAK) 9 Jul 2009 09:57
To: Gawd Almighty (WHITEKNAVE) 7 of 11
I never deleted the copy of the site from my server, so that shouldn't really be necessary.
From: Gawd Almighty (WHITEKNAVE) 9 Jul 2009 10:00
To: Groktar (FLAK) 8 of 11
cool. i'll go ahead and delete it from the ftp then.
From: Gawd Almighty (WHITEKNAVE) 9 Jul 2009 10:01
To: Groktar (FLAK) 9 of 11
btw, which db are we currently using? yours or the justhost one?
From: Groktar (FLAK) 9 Jul 2009 10:07
To: Gawd Almighty (WHITEKNAVE) 10 of 11
Yours. pr0kforums1, not pr0kforums
From: ninety-ohm bedistor (CELERON)16 Sep 2009 19:39
To: Groktar (FLAK) 11 of 11
Looks like they finally transferred it off that awful server. Should be a bit quicker now.




Or not.